Version 1

Status: Deprecated. Savon version 1 receives only security updates. Please update to version 2 if you can. Otherwise please try out version 3 and provide feedback so we can make sure it will work with your service once it's released.

Savon version 1.0 was released on June 9, 2012. It evolved from various 0.x releases throughout the previous three years.

Supported Ruby versions